IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> Connecteur Autoradio Renault 25
Sgr.H
* 12/12/2002 - 01:20
Message #1


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



Bonjour,



Malgré plusieurs magasins de faits, impossible de trouver un adaptateur pour mon autoradio ISO-connecteur sur la photo. D'après le vendeur de Norauto, il faut aller directement chez Renault, mais les deux garages Renault visités sont fermés pour vacances... Cet adaptateur existe-t-il ou suis-je condamné à supprimer ce connecteur, et dans ce cas, quel est son brochage ?
Go to the top of the page
 
+Quote Post
Mac Layne
* 12/08/2002 - 15:40
Message #2


Confirmé
***

Groupe: Membres
Messages: 3 135
Inscrit: 23/01/2002
Membre No.: 3 745



Bonjour Sgr.h,



Normalement les connecteurs iso se trouvent un peu n'importe où et surtout dans les centres autos... etrange! Etes vous allez chez un spécialiste de l'autoradio, eux vous trouverons ce connecteur, enfin normalement!



Je n'ai pas vu la photo.... c'est soit mon pc soit qu'il n'y a pas de photos...

Essayez de renvoyer une photos merci! et on verra ce qu'on peut faire si vous ne trouvez pas ce connecteur.



Bonne journee



@+
Go to the top of the page
 
+Quote Post
vivaldi
* 12/08/2002 - 15:42
Message #3


Confirmé
***

Groupe: Membres
Messages: 185
Inscrit: 21/11/2001
Membre No.: 2 765



feu vert entre autre , carrefour (oui je sais , mais chez moi ils ont un rayon auto) leclerc aussi



en plus , un livre des adapteur par marque est dispo dans les rayons
Go to the top of the page
 
+Quote Post
Sgr.H
* 12/08/2002 - 15:44
Message #4


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



Désolé MAC, j'ai pas cliqué où il faut, j'ai oublié la photo. J'ai fait plein de magasins spécialisé dans les voitures (même des trucs où j'aurais jamais osé aller, mais mon petit frère m'accompagnait), personne n'avait le bon connecteur (côté ISO, pas de problème, côté Renault, si...) Et j'ai fait monter 4 vendeurs de 4 magasins différents dans ma voiture, ils ne connaissaient pas (devaient être des intérimaires). Revoilà le connecteur. Il y en a qui ressemblent (connecteurs Peugeot, mais il me fait un male, et les "ailettes" sont du même côté sur le bord ( et y'a pas ça chez les autres)...
Miniature(s) jointe(s)
Image attachée
 
Go to the top of the page
 
+Quote Post
Mac Layne
* 12/08/2002 - 16:38
Message #5


Confirmé
***

Groupe: Membres
Messages: 3 135
Inscrit: 23/01/2002
Membre No.: 3 745



Rebonjour,



Effectivement c'est etrange...

Désolé mais là je suis pris au dépourvu! je ne vois pas d'autres solutions que d'aller chez Renault... Toute la concession est fermée?? y'a pas un service "de garde"??



Sinon reste la solution de couper le connecteur est de placé des dominos, je sais c'est pas la meilleure des methodes mlais sur mes anciennes voitures (qui étaient vielles!!!) j'ai toujours fait comme ça!



A vous de voir, soit vous attendez la réouverture des concessoins Renault, soit vous coupez...



Bonne journee



@+
Go to the top of the page
 
+Quote Post
Sgr.H
* 12/08/2002 - 16:47
Message #6


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



Merci Mac,



Ca confirme ce qu'on m'a dit vendredi : bizarre bizarre. J'irais chez Renault, il doit bien en avoir un d'ouvert dans les 50 km à la ronde. Sinon, je couperais. Mais dans ce cas, c'est pas gagné non plus, car il va me falloir tester tous les fils, ils n'ont pas l'air de couleur normalisé (j'ai les couleurs pour l'ISO). Ensore de joyeux moments en perspective...
Go to the top of the page
 
+Quote Post
Mac Layne
* 12/08/2002 - 16:54
Message #7


Confirmé
***

Groupe: Membres
Messages: 3 135
Inscrit: 23/01/2002
Membre No.: 3 745



Rebonjour,



Pour ce qui est de la correspondance des fils...

Il y a en general 2 plus (+) un de couleur rouge et un autre jaune. Un donne le plus (+) continu (pour garder les memoires dans le poste comme les stations mémorisées) et un l'autre plus(+) fonctionne avec le contact.

Le moins ou masse est noir.

Reste les enceintes, la il faut y aller avec un controleur et verifier la continuité entre les 2 bouts de chaque fil!!!

Reste aussi un fil pour l'alimentation de l'antenne electrique.



Bon courage et bonne fin de journee



@+
Go to the top of the page
 
+Quote Post
Sgr.H
* 12/08/2002 - 17:10
Message #8


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



OK et merci pour tout, Mac, je vais quand même essayer de trouver un concessionnaire, sinon, je coupe (pour les tests, c'est pas le compliqué, faut juste que je remette une pile dans mon multimètre...)
Go to the top of the page
 
+Quote Post
Invité Carillon
* 12/08/2002 - 20:34
Message #9





Invités






Bonjour, Sgr.H

C'est vraiment un plaisir de retrouver les "vieux" du site après les vacances....

Dans les réponses qui te sont faites, on retrouve en effet des noms quasi célèbres....

Un grand bonjour à vous tous !

J'ai eu l'occasion de bricoler ce type de connection R25/ISO et j'ai utilisé un adaptateur acheté 19 frs chez HyperMédia avec quelques fiches mâles/femelles bleues du plus bel effet, mais cachées derrière le poste...

J'ai coupé la prise d'origine et j'ai fait le raccord aux normes ISO.

Tu trouveras ces correspondances de couleurs des fils dans la rubrique "Pratique" en recherchant "Branchement auto radio".

Si tu ne trouves pas, dis-le nous...on se dépouillera pour toi !

Cordialement,

Carillon
Go to the top of the page
 
+Quote Post
Sgr.H
* 13/08/2002 - 09:19
Message #10


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



Bonjour Carillon,



Oui, j'ai déjà trouvé ces correspondances, dans un message de je ne sais plus qui, que j'ai sauvegardé puis imprimé. Donc du côté ISO, ça va, mais en fait, c'est du côté voiture : les fils sont à peu près tous de la même couleur... Je vais donc y aller au multimètre. Je pense faire ça ce (long) week-end, si j'en ai le temps. Et si ça marche, je vous le ferais savoir !
Go to the top of the page
 
+Quote Post
Invité Carillon
* 13/08/2002 - 20:36
Message #11





Invités






Bonjour, Sgr.H

C'est pas facile....

Sur mon ancienne 25, j'avais la chance d'avoir des fils repérés par un petit autocollant m'indiquant le rôle de chacun des fils...

Sans cette aide, je serais encore à chercher....avec une boite de fusibles à portée de main !

Ne peux-tu pas poser la question à Renault ?

Ils doivent bien pouvoir te renseigner sur leur produit, saperlipopette ! Voilà que je verse dans la vulgarité maintenant !

Bon courage tout de même, Sgr.H

Cordialement,

Carillon
Go to the top of the page
 
+Quote Post
Sgr.H
* 14/08/2002 - 11:54
Message #12


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



Bonjour Carillon,



Le problème, c'est que le garage Renault de mon patelin et celui d'à côté sont en vacances... Mais je vais voir si il n'y a pas un peu plus loin... Sinon, j'irais doucement...



J'ai repéré 4 fils beiges d'un côté, qui pourraient être pour les hauts-parleurs du même côté, et 4 violets, qui pourraient être ceux de l'autre côté, à tester. Il reste 3 autres fils, un gros jaune (alim ?), un noir (alim ?) et un vert (?). Plus un gros bleu blindé, mais lui, je sais que c'est pour l'antenne.
Go to the top of the page
 
+Quote Post
Mac Layne
* 14/08/2002 - 14:41
Message #13


Confirmé
***

Groupe: Membres
Messages: 3 135
Inscrit: 23/01/2002
Membre No.: 3 745



Bonjour Sgr.H,



Le noir c'est surement le moins (Masse), quand au jaune je pencherais pour l'alim... permanente ou pas a vous de verifier au controleur.

Le vert pourrait etre une autre alim. (si le jaune est la permanente, le vert serait celle qui fonctionne avec le contact???).



Pour les autres je suis de votre avis, mais a verifier quand meme.



Bon courage et tenez nous au courant



Bonne journee



@+
Go to the top of the page
 
+Quote Post
Invité Carillon
* 15/08/2002 - 10:34
Message #14





Invités






Bonjour à toi et à notre ami Mac Layne, toujours fidèle au poste !



Voilà: Selon les normes ISO, le jaune est l'alim de l'antenne électrique.

Le noir reste la masse, ISO ou pas...Quant au rouge, c'est toujours le 12v de l'alim principale.

Le + permanent (mémoires du poste), toujours en ISO, est de couleur rose mais celà ne t'aide pas vraiment car ton installation est antérieure aux normes ISO et seul Renault doit pouvoir t'aider.

Je ne pense pas que les couleurs aient changé pour les "accessoires" comme l'antenne éléctrique mais on ne sait jamais. il est préférable de tester les fils avec un vieux HP avant de tout brancher....

Ils sont pénibles à changer les codes couleurs sans arrêt !

Cordialement,

Carillon
Go to the top of the page
 
+Quote Post
Philippe10
* 11/12/2002 - 19:53
Message #15


Débutant
*

Groupe: Membres
Messages: 1
Inscrit: 11/12/2002
Membre No.: 9 048



salut vas dans un bon garage renault et tu auras un adaptateur j'ai eu le cas sur la voiture d'un copain sur un r25 aussi et c'était la même fiche que ta photos

bonne chance
Go to the top of the page
 
+Quote Post
Sgr.H
* 12/12/2002 - 01:20
Message #16


Confirmé
***

Groupe: Experts
Messages: 1 425
Inscrit: --
Membre No.: 69



Bonjour Philippe 10,



Ce message a été posté en auot dernier, depuis, j'ai raccordé l'auto-radio. Pour voir comment et le brochage du connecteur : www.cyberbricoleur.com/Dossiers/forum/?r=affiche_le_message&tread=23929&message_id=23929&inf=&quel_forum=Auto&loca=rech&database2=#1
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 18/12/2017 - 22:41