IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> comment brancher mes warnings sur mon audi A4 ???
Invité jode62
* 27/12/2002 - 11:49
Message #1





Invités






bonjour à tous

je viens de brancher une télécommande à distance pour la fermeture centralisée de mon audi A4, je recherche des infos pour savoir comment brancher les warnings pour qu'ils fonctionnent lors de la mise en marche de la télécommande.

le boitier additionnel me fournit un fil nécessaire au rajout d'un relais qui permettra la connection. mais ou brancher ?? j'ai enlevé la centrale et inter il y a 7 fils et je me demande si c'est possible d'y arriver

est ce quelqu'un s'y connait suffisamment pour me renseigner

merci d'avance
Go to the top of the page
 
+Quote Post
Invité Amede
* 23/12/2002 - 18:51
Message #2





Invités






Est-ce-que le relai fourni avec la telecommande "clignote" plusieurs fois quand tu fermes les portes puis

de nouveau une fois ou plusieurs quand tu les ouvres?

Branches ton relai et dis moi ce qu'il fait je pourrai te repondre apres..

A+
Go to the top of the page
 
+Quote Post
Invité jode62
* 23/12/2002 - 23:32
Message #3





Invités






oui le module clignote plusieurs fois mais ce n'est pas la que j'ai un problème, le fil rose me délivre un plus qui varie suivant la demande par ex lors de la fermeture il le fait deux fois, mon problème est de savoir ou trouver les fils qui commandent la centrale , soit directement sur la centrale mais la j'ai des doutes, ou sur un tableau ou un connecteur comme j'ai fait pour le module ( connecteur violet sous les relais )
Go to the top of the page
 
+Quote Post
Invité Amedé
* 25/12/2002 - 18:22
Message #4





Invités






Le fil qui sort du boitier est censé commander un relai (fourni avec ou pas???)

Ce fil a du + 12 V quand ? fermeture ? ouverture ? en permanence ???

Combien de broches le relai si fourni ????

Fais un petit schema ce sera + explicite



A+
Go to the top of the page
 
+Quote Post
Invité jode62
* 26/12/2002 - 11:04
Message #5





Invités






mon problème n'est pas de savoir comment brancher le relais mais c'est ou attaquer les warnings

le module est fait pour , il délivre sur son fil rose un 12v lors de toute intervention que ce soit fermeture , ouverture ou lors de la recherche du véhicule dans un parking les impulsions sont variables en fonctionde la demende.

ou je sèche c'est ou trouver le fil qui commandera directement le centrale clignotante mais la il faut le plan de cablage d'une audi A4 et comprendre le schéma !
Go to the top of the page
 
+Quote Post
Invité Amedé
* 26/12/2002 - 18:54
Message #6





Invités






Ok j'ai compris.

Tu ne peux pas attaquer directement la centrale clignotnante. Celle-ci sert en fonction de la postion de l'interrupteur Warning a faire cligoter les 4 cligotants ou juste le gauche ou le droit (position du commodo clignotant). Elle est en serie sur le circuit des clignotants/warning

En resumé c'est l'interrupteur Warning qui met les 4 clignotants en parallele (warning) ou les separe (clignotants)

Le plus simple a mon avis c'est de monter un relai 12V supplementaire alimenté par le fil rose. (excitation du relai)

Sur le circuit puissance tu mets les cligotants gauches et droits en parallele que tu alimentes par 1 + permanent.(via fusible bien entendu)

Bien sur il faut que tu reperes tous ces fils.

Les deux fils qui alimentent chacun les cligontants G et D se trouvent le + facilement du coté du commodo clignotants (avec un temoin 12v tu piques a l'aide d'une aiguille (pour pas deteriorer le faisceau d'origine) dans les fils pour les reperer (clignote au meme rythme que le clignotant )

Pour qu'il n'y ait pas de retour de courant il faut que tu prennes un relai double (2RT) ou faire un montage avec deux diodes de puissance

Je ne sais si j'ai été clair je te joints un petit schema sinon n'hesite pas a remettre un msg

A+
Miniature(s) jointe(s)
Image attachée
 
Go to the top of the page
 
+Quote Post
Invité jode62
* 27/12/2002 - 11:49
Message #7





Invités






bonjour et merci amedé , j'ai bien compris ce que tu m'as dit c'est parfaitement clair et c'est vrai je ne voyais pas le problème comme il faut !

le schéma en plus, c'est du parfait encore merci beaucoup et vive le site cyberbricoleur!! bonne année et A+

jode.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 17/12/2017 - 23:51