IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> poblème ampli...
Invité nicod
* 27/04/2003 - 11:09
Message #1





Invités






j'ai monté un ampli (2x100w), à partir de la sortie ligne de mon autoradio. Ensuite, le son est filtré et réenvoyé indépendamment vers 4 tweeters, 4 mediums, et 2 sub, en caisson. Mais j'ai été très décu de la qualité des basses (carrément absentes). Mais j'ai remarqué que lorsque je mettais la balance a fond à gauche ou à droite, les basses apparaissaient, de même lorsque je débranche un des 2 inputs de l'ampli.

A quoi est-ce du? ampli pas assez puissant pour gérer les 2 canaux simultanément? Problème de connectique?



nb: le résultat est encor meilleur qd tous les hp sont branchés direct sur l'autoradio (4x40w)
Go to the top of the page
 
+Quote Post
Invité pym
* 31/03/2003 - 12:47
Message #2





Invités






probablement que les sub sont en inversion de phase, il suffit d'inverser les connexions sur l'un des deux (fil HP à croiser sur un seul caisson au choix)
Go to the top of the page
 
+Quote Post
Invité nicod
* 01/04/2003 - 00:02
Message #3





Invités






c ultra-évident, et j'y ai même pas pensé, la honte...

vais essayer...

MERCI!
Go to the top of the page
 
+Quote Post
Invité lucky
* 02/04/2003 - 20:58
Message #4





Invités






regarde aussi se que tu demande a l'ampli si tu n'est pas dépanné on met pas un sub bass de 300Wrms avec une source ampli de 100Wrms et surtout pas connecter deux baffles a une memes sorties ampli.



alors si toujours pas de basses apres cela unpeut plus technique alors controler les hrtz des bobinnage des selfs pour les medium, bas medium, aigues, bas et sub bass, ..............



att assique pioneer donne beaucopup d'aigues alors controler et compenser par une basse et self plus aproprié en base et rapelle bas medium et medium.
Go to the top of the page
 
+Quote Post
Invité theguigboss
* 27/04/2003 - 11:09
Message #5





Invités






ton ampli est vraiment sous dimensionné vu toute ton installation tu risque de griller ton sub avec les distorsions PS je te deconseille en consequence de monter ton autoradio fort en volume.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 17/12/2017 - 14:15