IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )

 
Reply to this topicStart new topic
> ABS Xantia 1.9TD DE 96: le voyant c'est allumé en roulant
Invité poinpoin
* 18/08/2003 - 08:26
Message #1





Invités






De retour de vacances ce jour , hé oui.... le voyant c'est allumé en roulant . quelle est la panne la plus courante au niveau de l' ABS en général ou sur les XANTIA si spécialiste citroen sur cyberbricoleur.

MERCI A TOUS
Go to the top of the page
 
+Quote Post
Invité dany
* 10/08/2003 - 11:23
Message #2





Invités






salut poinpoin

commence par vérifiér tes feux stop, sinon souffler les capteurs sur chaques roues , vérifié l'etat de ceux-ci autrement il faudra aller au garage pour constaté le défaut sur leur ordi , mais n'attends pas trop longtemps . Ne t'inquiète pas trop tu auras toujours du frein mais sans la fonction abs

slt
Go to the top of the page
 
+Quote Post
Invité poinpoin
* 10/08/2003 - 13:46
Message #3





Invités






Merci pour l'info mais je savais bien que le système était automatiquement mis à l'écart, j'ai lu dans la revue tech. que les capteurs avaient une résistance de 1000 à 1400 ohms je vais les controler , par contre le calculateur ne semble pas être en liaison avec la prise de controle donc pas de controle ordi possible.
Go to the top of the page
 
+Quote Post
Invité marcel_R
* 12/08/2003 - 15:12
Message #4





Invités






D'habitude c'est un capteur qui est sale, il faut, comme le suggère dany les nettoyer de temps en temps.



Enfin, il doit normalement exister une procédure de diagnostic ABR que l'on peut faire à la maison avec deux long fils et un interrupteur que l'on branche sur la cosse de contrôle ABS (sauf si l'ABS est intégré à la carte d'allumage). Le nombre de clignotements du voyant ABS au tableau de bord en fonction des séquences de fermeture/ouverture de l'interrupteur donne un code de panne : le tableau de code se trouve, en général dans les RTA : ce code vous dira par exemple, si c'est un problème de pompe ou de capteur...
Go to the top of the page
 
+Quote Post
Invité poin_poin
* 13/08/2003 - 11:44
Message #5





Invités






Merci Marcel , mais comme je l'indique dans une autre question posée sur ce sujet , j'ai trouvé l'origne

du défaut en mesurant la resistance de chaque capteur au niveau de la prise du calculateur. l'un des capteurs est coupé , pour l'instant seul citroen peut m'en proposer un en échange , non dispo en casse , revendeur piéces auto non plus , internet non plus.
Go to the top of the page
 
+Quote Post
marcel_R
* 13/08/2003 - 14:42
Message #6


Confirmé
***

Groupe: Membres
Messages: 418
Inscrit: 01/04/2003
Membre No.: 11 322



attention poinpoin : j'ai remplacé les deux capteurs ABS des tambours arrières de ma 405 et il coûtaient chacun la bagatelle de 189 euros!



Donc, il y a des chances (plutôt des malchances) que pour la XANTIA ça soit aussi cher ou peut-être que c'est moins cher pour les capteurs des freins à disques...
Go to the top of the page
 
+Quote Post
Invité morber
* 14/08/2003 - 20:42
Message #7





Invités






si c'est comme sur ma volcane les capteurs arrivent sur la prise du bloc abs .

n'ettoie les fiches de raccordement avec du netoyant contacte , moi ca a resolu 2 ans de panne abs

a+
Go to the top of the page
 
+Quote Post
Invité poin poin
* 15/08/2003 - 12:25
Message #8





Invités






le capteur fait 79 euros merci encore pour vos réponses mais c'est bien le capteur qui est hs.

A+
Go to the top of the page
 
+Quote Post
marcel_R
* 18/08/2003 - 08:26
Message #9


Confirmé
***

Groupe: Membres
Messages: 418
Inscrit: 01/04/2003
Membre No.: 11 322



pas cher ça, 79 euros!



Tant mieux pour vous et bon travail
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 17/12/2017 - 15:52