IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )


2 Pages V  < 1 2  
Reply to this topicStart new topic
> Poêle Inverter 3003 C, CODE ERREUR E4
Invité xantia26
* 05/01/2009 - 01:49
Message #26





Invités






Bonjour et bonne année 2009 à tous les cyberbricoleurs et à CALICOBA40, depuis le 17 nov 08,l'inverter 3003C (que j'ai acheté 15 euros!!!!!!! en panne code erreur E4)) fonctionne à merveille,c'est un bijou de technologie,et ce n'est pas fragile comme certains le prétendent , ,je mets le pétrole qui tombe sous la main , bidon neuf evidemment ,c'est une "mécanique"facile à appréhender (pour moi qui suis technicien chez stihl)c'est un plaisir à bricoler là dessus , j'ai également un kéro qui a 5 ans , jamais de problèmes sauf de nettoyer à la soufflette le tamis .Salut


CITATION(Invité calicoba40 @ 11/12/2008 - 18:32) *
Hi chanolito;

Dia! Un voisin : suis proche de chez toi un peu plus au sud (Chalosse).
Mais je ne vais pas rester sur ce forum : trop la cagade en tous points.(Dommage le forum était bon avant le Big Bang)!
Je passe donc comme l'oiseau bleu en migration; Je ne suis pas un ortolan et ne vais pas tomber dans cette matole « trollodrogasmique »
Je tombe d’ailleurs par hasard sur ton message !!

Adishatz Lou Festayre¨˜”°º•(¯`•._.• CALICOBA™ •._.•´¯)•º°”˜¨
P.S.: lis vite ce post car ici ils sucrent à doigts raccoucis mes messages, Dia, ces Doryphores z'aiment pas les landais !!
Go to the top of the page
 
+Quote Post
Invité Invité nico
* 11/01/2009 - 01:07
Message #27





Invités






Bonsoir à tous,

Je viens de récupérer deux poeles Inverter 3003 et 5003, et les 2 ont exactement le même soucis, à savoir qu'ils ne démarrent pas: code E0 .

Je ne sais pas à quoi correspond ce code, j'étais habitué au code E4 avec une autre Inverter 3003 que je possède. Là un nettoyage suffisait.

J'ai démonté les 2 poeles " E0 " , ils sont propres comme un sous neuf (bruleurs diffuseurs ... ) le pétrole a l'air d'arriver dans la chambre (car le conduit est saturé de pétrole après chaque essai d'allumage) , mais aucun démarrage. Quelques constatations:
- La phase de chauffe se passe normalement
- Le bruit "électrique" d'allumage dure anormalement longtemps (7-8 secondes) , puis cesse après un nuage de fumée, l'écran LCD affiche alors E0. Le bas du bruleur est brulant après la tentative d'allumage.

Remarque importante: Le capteur de flamme , ainsi que la bougie d'allumage, étaient couverts d'une couche rugueuse et très dure, que j'ai éliminé au papier de verre, mais aucun résultat. La chambre où arrive le pétrole ( en téflon je pense) est en bon état général, sauf le coté opposé à l'arrivé du pétrole qui est un peu noirci.

Si les spécialiste ont une solution autre que le renvoi au service après vente je suis preneur, j'imagine que je dois changer une pièce mais j'ignore laquelle, je n'ai malheureusement pas les moyens de faire intervenir le SAV :-(

merci d'avance pour toutes vos bonnes idées !
Go to the top of the page
 
+Quote Post
Invité Invité
* 11/01/2009 - 13:58
Message #28





Invités






CITATION(Invité nico @ 11/01/2009 - 00:07) *
Bonsoir à tous,

Je viens de récupérer deux poeles Inverter 3003 et 5003, et les 2 ont exactement le même soucis, à savoir qu'ils ne démarrent pas: code E0 .

Je ne sais pas à quoi correspond ce code, j'étais habitué au code E4 avec une autre Inverter 3003 que je possède. Là un nettoyage suffisait.

J'ai démonté les 2 poeles " E0 " , ils sont propres comme un sous neuf (bruleurs diffuseurs ... ) le pétrole a l'air d'arriver dans la chambre (car le conduit est saturé de pétrole après chaque essai d'allumage) , mais aucun démarrage. Quelques constatations:
- La phase de chauffe se passe normalement
- Le bruit "électrique" d'allumage dure anormalement longtemps (7-8 secondes) , puis cesse après un nuage de fumée, l'écran LCD affiche alors E0. Le bas du bruleur est brulant après la tentative d'allumage.

Remarque importante: Le capteur de flamme , ainsi que la bougie d'allumage, étaient couverts d'une couche rugueuse et très dure, que j'ai éliminé au papier de verre, mais aucun résultat. La chambre où arrive le pétrole ( en téflon je pense) est en bon état général, sauf le coté opposé à l'arrivé du pétrole qui est un peu noirci.

Si les spécialiste ont une solution autre que le renvoi au service après vente je suis preneur, j'imagine que je dois changer une pièce mais j'ignore laquelle, je n'ai malheureusement pas les moyens de faire intervenir le SAV :-(

merci d'avance pour toutes vos bonnes idées !



Bonjour

Je possède un INVERTER 5040 qui s'est mis à fumer à un certain moment à l'allumage.... j'ai nettoyé la pièce n°24 (tubulure partant de la pompe électromécanique et de terminant par une aiguille calibrée dans la bas du pôt de brulage)
Attention au moment du démontage car c'est une pièce fragile.
Après nettoyage de l'aiguille (un petit coup de sopalin pour éliminer les dépots) assorti d'un coup de soufflette dans la tubulure (mais pas coté aiguille) mon poèle est reparti sans fumer au démarrage.

Si ça peut vous aider !

cdlt
Go to the top of the page
 
+Quote Post
Invité cyn77460
* 26/01/2009 - 22:22
Message #29





Invités






bonsoir, je me tourne vers vous afin d'avoir qques infos j'ai un inverter 6003 et il m'affiche E1 il marche de temps en temps au bout de plusieurs essais et aujourd'hui rien il veut pas...pourriez vous me dire s'il y a un remède miracle à mon problème ?

en vous remerçian tpar avance très bonne soirée
cyn
Go to the top of the page
 
+Quote Post
Invité popinette
* 02/02/2009 - 16:22
Message #30





Invités






BONJOUR

j'ai un inverter 3003C qui marquait E1 en cause d'erreur , mon mari l'a ouvert et nettoyé , mais il ne veut plus se mettre en route et clignote comme ci il n'y avait plus de pétrole
Quelqu'un peut 'il nous aider ?
d'avance merci
Go to the top of the page
 
+Quote Post
Invité grimbo
* 04/02/2009 - 14:40
Message #31





Invités






Bonjour,

je me trouve dans la même situation que beaucoup, à savoir un code erreur E4 sur un chauffage Inverter après 30 secondes de fonctionnement. J'ai bien suivi le guide en pdf pour le démontage de l'appareil, aucun soucis.

Par contre, je n'ai pas dû bien comprendre quelle était la pièce à nettoyer. Pour être bien clair, je me retrouve à la fin avec, comme sur la 3ème photo en partant de la fin du document, une partie ronde cuivrée, une partie ronde grise entourée d'une grille très fine, et une sorte de bague/joint très fine en métal (un peu comme de l'aluminium). Aucune de ces pièces ne me semble sale ou encrassée, les orifices ne sont pas bouchés, à priori rien d'anormal.

Pourriez-vous me dire avec plus de précision de quelle pièce il s'agit quand dans la documentation il est fait mention du "brûleur" ?

Merci beaucoup.
Go to the top of the page
 
+Quote Post
Invité jppitou
* 13/10/2009 - 19:55
Message #32





Invités






CITATION(Invité calicoba40 @ 11/11/2008 - 11:20) *
Hi Xantia ;

Sur les forums tu auras toujours des individus répondants à coté de la plaque et donneurs de leçons !
A ta question claire et précise = réponse précise et pas une cabriole soulante de troll.

Le code erreur E4 correspond au bruleur « crado », et pas à une défaillance électronique.

Tu trouveras sur ce link le fichier PDF qui permettre de te dépatouiller avec ton Inverter.
http://bricolage.bricovideo.com/videos/bri...ge/inverter.pdf

Attention c’est une manœuvre délicate l’intervention sur le bruleur et ne casses pas la pièce 14 ou 15 (fragiles) visibles sur l’éclaté du poêle dans ce link :
http://www.eurowicks.oxatis.com/Files/1389...71131283201.pdf

Good Luck¨˜”°º•(¯`•._.• CALICOBA™ •._.•´¯)•º°”˜¨

Go to the top of the page
 
+Quote Post
Invité jppitou
* 13/10/2009 - 20:00
Message #33





Invités






J'avais le code E4 une dixaine de secondes après allumage. J'ai suivi la procédure décrite par calicoba40, et depuis tout est OK.
Merci
Go to the top of the page
 
+Quote Post
Invité 123vayssie
* 06/12/2009 - 21:38
Message #34





Invités






j'ai achete sue ebay un poele a pétrole de la marque INVERTER qui fait des flammes jaune à votre avis d'ou ça peut venir? D'avance merci!
Go to the top of the page
 
+Quote Post
Invité spider01910
* 28/12/2009 - 22:33
Message #35





Invités






Bonjour à tous, je vous explique mon cas car je suis embarrassé, j'ai un inverter 5003 qui à 5 ans, il me fait l'erreur E4 au démarrage, mais en insistant il démarre et par la suite chauffe très bien. Je me décide à l'emmener au SAV de l'endroit ou je l'ai acheté pour faire effectuer un nettoyage. Surprise : Le dépanneur me dit que mon moteur de combustion est HS!!, je ne comprend plus, l'erreur E4 c'est bien un nettoyage à effectuer? enfin le devis s'élève à 160€ (dont 92€ de moteur).
Avez vous déja entendu ce type de panne?? qu'en pensez vous?
merci d'avance pour vos réponses

Go to the top of the page
 
+Quote Post
Invité Karine76
* 06/01/2010 - 21:11
Message #36





Invités






Bonjour à tous,

Je possède un Inverter 3003C que je n'ai pas utilisé depuis 4 ans et je viens de le démarrer ce soir, et après 20mns d'utilisation je suis obligée de l'éteindre car l'odeur est trop forte.

Que lui arrive t'il ?

Merci à vous.
Go to the top of the page
 
+Quote Post
Invité Invité sergio 59
* 11/01/2010 - 20:57
Message #37





Invités






Bonjour à tous,

Je possède un Inverter 3003C depuis quelques années, commençant à avoir de petit problème au démarrage, j'ai effectuer un nettoyage complet du bruleur, depuis il se met en route, démarre comme une horloge , puis après 2 minutes de chauffe se coupe complètement ( même digital éteint ), quelqu'un peut' il me conseiller sur cette panne, ai je mal remis quelque chose???? merci de me répondre Sergio 59
Go to the top of the page
 
+Quote Post
Invité fortin45
* 28/01/2010 - 15:52
Message #38





Invités






bonjour
ca fait 2 jours que j essais d allumer le poele,mais rien a faire ,j ai ouvert la tole de devant et j ai vu que ca me faisait claquer les fusibles,,soit l un ,ou soit l autre a chaque fois que je branche le courant,je vous remercie,si vous pouvez me dépanner en cette période de froid avec femme et enfants,et surtout ou trouver des pieces détachées si besoin,
je vous remercie tous,et bonne année
Go to the top of the page
 
+Quote Post
Invité Invité Kinder
* 09/02/2010 - 05:02
Message #39





Invités






CITATION(ptigui29 @ 04/01/2009 - 11:31) *
Bonjour
en tant que dépanneur agréé de ces appareils,je vous affirme que d'utiliser du vieux pétrole provoque des pannes.De l'eau de condensation se mélange au combustible et peut provoquer l'encrassement pas du goudron du bruleur et le blocage de la pompe à combustible de l'appareil.
Vérifiez le filtre du réservoir.
Si ça ne fonctionne toujours pas,retournez voir le pseudo vendeur.


Bonjour ( ou bonsoir )
Je sais que ce post remonte à quelque mois ...... mdr, mais j'ai un petit soucis avec un Squall BPE 367. J'ai également le message d'erreur "oil" qui s'affiche. Il n'a que 1 ans et n'a jamais eu de soucis. Je l'ai démonté plusieur fois, nettoyé les diverse pièce qu'il contenait, les capteur et rien n'y fait. Il a démarer 30 seconde et je croyait avoir trouver mais rien, il s'est éteint et impossible de le redémarrer. Qulqu'un à t-il la soluce.
( la carte imprimer à l'intérieur indique un INVERTER 3007
Go to the top of the page
 
+Quote Post
Invité frontera
* 16/02/2010 - 21:24
Message #40





Invités






bonjour je possede un poele inverter 6003 .je demarre celui ci et au bout d'un certain moment il s'eteint completement .il se met en court circuit plus d'alimentation electrique .bougie d'alllumage et controleur de flamme neuf .merci si vous avez la solution de la piece a changer
Go to the top of the page
 
+Quote Post
Invité mike 33
* 24/03/2010 - 23:39
Message #41





Invités






UN grand merci à calicoba, ça fait plaisir de savoir qu'il n'y a pas que des guignols sur ce cailloux!

mon inverter marche impec aprés une chirugie du bruleur.


au plaisir de vous relir sur d'autres rubriques.
Go to the top of the page
 
+Quote Post
Invité Invité prunelle
* 12/09/2010 - 08:42
Message #42





Invités






Bonjour,j'ai un poele a petrole inverter 3003C que je souhaite faire réparer mais je ne connais pas de depanneur sur mon département.Qui pourrais m'aider,j'habite le 82 (Tarn et Garonne )Merci
Go to the top of the page
 
+Quote Post
Invité invité
* 14/09/2010 - 13:32
Message #43





Invités






Bonjour,
Chercher dans les pages jaunes à condition que ces appareils considéré comme chauffage d'appoint ait des dépanneurs spécialisés sinon voir chauffagistes ?
Ou les contacter sur leur site il y a au moins la liste des points de vente et on peut les contacter
http://www.inverter.net/Fr/Content/5Pvente/5Pvente.htm
Sinon passer au chauffage électrique plus sain et économique lol .
CITATION(Invité prunelle @ 12/09/2010 - 08:42) *
Bonjour,j'ai un poele a petrole inverter 3003C que je souhaite faire réparer mais je ne connais pas de depanneur sur mon département.Qui pourrais m'aider,j'habite le 82 (Tarn et Garonne )Merci

Go to the top of the page
 
+Quote Post
Invité Invité sandrine
* 12/10/2010 - 11:27
Message #44





Invités






bonjour j'ai acheté un inverter d'occasion et il indique le code E3.quelqu'un pourrait me dire ce quecela signifie.merci d'avance
Go to the top of the page
 
+Quote Post
Invité guillaume 59
* 03/01/2011 - 10:17
Message #45





Invités






bonjour je viens d'acheter un feu à petrole INVERTER ce dernier s'allume "sous tension" mais rien ne se passe et l'ecran indique une erreu type E0. que puis je y faire et surtout comment merci à tous
Go to the top of the page
 
+Quote Post
Invité christian57490
* 06/02/2011 - 20:02
Message #46





Invités






bonjour j'ai inverter 3003 c le prechauffage fonction mais ne se met pas en route et un code E1 MERCI SI quelqu'un peu me renseigné sur cette panne
Go to the top of the page
 
+Quote Post
Invité Invité
* 19/04/2011 - 21:57
Message #47





Invités






j'ai trouvé la notice
http://www.castorama.fr/media_aux/483926_a1.pdf
Go to the top of the page
 
+Quote Post
Invité wantares
* 23/01/2012 - 17:53
Message #48





Invités






Bonjour , j’ai mon père qui a essayer de nettoyer son kero 3007 , sauf qu il a pas fait attention a la position des câbles quelqu’un aurait un schéma pour les remettre a leur place svp ?
Go to the top of the page
 
+Quote Post
Invité Groussard
* 25/02/2012 - 17:27
Message #49





Invités






Bonjour ,mon inverter 3003 c fonctionne 20 minutes ,aprés quand il doit réguler car il arrive à la température demandé il se coupe et marque E4 ,j'ai tout néttoyé réservoir,bruleur ,electro vanne ??
merci pour vos conseils.
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 29/08/2014 - 14:00