IPB

Suivre @Cyberbricoleur

Bienvenue invité ( Connexion | Inscription )


2 Pages V   1 2 >  
Reply to this topicStart new topic
> Branchement Portail Et Digicode
Invité qumale07
* 16/01/2011 - 16:44
Message #1





Invités






Bonjour
je souhaite installer un interphone avec digicode pour ouvrir un portail + portillon.
Voici mon installation :
interphone comelit style FT kit 07 - http://www.comelit.it/FR/fr/Download/Docum...s/FT_KIT_07.pdf
clavier digicode Su2 -http://www.acie-server.com/francais/technique/su/su2.pdf
Je souhaite brancher le digicode sur l'automatisme du portail coulissant ainsi que sur la gache électrique du portillon. De plus un bouton poussoir est installé à l'extérieur pour ouvrir le portillon.
voici ce que j'ai réussi à faire fonctionner.
L'interphone seul fonctionne il permet d'ouvrir le portillon et le portail.
Le digicode est alimenté en prenant l'alim sur l'interphone, la gache est actionnée lorsquele digicode est branché seul.
Le problème est que, quand je relie l'interphone et le digicode sur la gache j'ai un bruit constant de souffle au niveau de la platine de rue.

le branchement est le suivant:
borne D interphone et NO de la sortie 1 du digicode vont sur la gache
borne C sortie 1 digicode sur le (-) de l'alim du digicode.
sortie gache: borne C de l'interphone et borne (+) du digicode.

Autre question mon bouton poussoir doit il être branché exclusivement sur les bornes prévues sur le digicode?

Je ne sais plus comment faire pour que ça fonctionne.
Quelqu'un peut-il m'aider?

Merci

Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 16/01/2011 - 23:00
Message #2





Invités






Ce que je ferai :

Câblage de l'interphone et gâche suivant schéma KA2/01S.

+ Alimentation du digicode par 12V alimentation de l'interphone.

+ Commande portail par P1/C de l'interphone en parallèle avec NO/C sortie 1 du digicode.

+ Commande gâche portillon avec NO/C sortie 2 du digicode en parallèle sur poussoir existant (bornes B/C poste rue).

A+
Go to the top of the page
 
+Quote Post
Invité qumale07
* 17/01/2011 - 01:07
Message #3





Invités






merci d'avoir répondu

pour le moment j'utilise la sortie 2 en parallèle avec P1/c de l'interphone et j'arrive à commander le portail. Ya t-il une différence à utiliser la sortie 1 dans ce cas?
mon soucis reste la gâche car si je te suis il faut que je câble l'interphone en parallèle avec le bouton poussoir et la sortie 1 du digicode ?
Je pense que j'ai essayé cette config. ce matin et c'est là que j'avais un grésillement au niveau de la platine de rue.
Mais je me demande si je câble correctement la borne C de la sortie du digicode.

Cdlt
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 17/01/2011 - 09:36
Message #4





Invités






Sortie 1 ou 2 pas de problème.
Si pour la gâche il y a déjà un BP en local il suffit d'y mettre en // l'autre sortie du digicode.

Autre solution :
- modification du câblage en raccordant la gâche directement en D/C du poste rue, sans raccorder le BP local.
- raccorder le BP local sur les bornes prévues sur le digicode,
- raccorder C/NO sortie 1 du digicode en B/C du poste rue.
- commande portail par P1/C en // avec C/NO de sortie 2 du digicode,

A+

Go to the top of the page
 
+Quote Post
Invité qumale07
* 17/01/2011 - 14:12
Message #5





Invités






merci
je joins un schéma (si j'arrive à mettre le lien )pour que se soit plus clair.
Rq dans mon schéma il manque un fil pour pouvoir raccorder le bouton poussoir ext. y a t-il une solution pour éviter de repasser un câble.

A+



interphone
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 17/01/2011 - 21:52
Message #6





Invités






Un schéma pour illustrer mon baratin :



Il faut évidemment faire en fonction de la configuration "géographique".

A+
Go to the top of the page
 
+Quote Post
Invité qumale07
* 18/01/2011 - 00:07
Message #7





Invités






Merci de ta disponibilité
j'essaye dès que je peux et je te tiens au jus.

Cdlt
Go to the top of the page
 
+Quote Post
Invité qumale07
* 21/01/2011 - 01:03
Message #8





Invités






bonjour
câblage effectué suivant tes recommandations et tout fonctionne.
vraiment un grand merci.

cdlt
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 21/01/2011 - 14:18
Message #9





Invités






Merci du retour d'info.

A+
Go to the top of the page
 
+Quote Post
Invité littlemimi
* 30/01/2011 - 11:53
Message #10





Invités






bonjour

Pour le branchement du même digicode mais juste pour ouverture de mon portail coulissant moteur beside carte Q60RS. Comment faire merci
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 30/01/2011 - 15:03
Message #11





Invités






Il faut :
- alimenter le digicode en 12 ou 24v. A priori disponible sur la Q60RS.
- relier une des sorties du digicode (bornes COM et NO) à l'entrer "start" de la Q60RS ,
- sur le digicode, programmer la sortie utilisée pour le portail en mode temporisé 1 ou 2 secondes.

A+
Go to the top of the page
 
+Quote Post
Invité littlemimi
* 30/01/2011 - 15:26
Message #12





Invités






CITATION(Invité jojo la bricole @ 30/01/2011 - 15:03) *
Il faut :
- alimenter le digicode en 12 ou 24v. A priori disponible sur la Q60RS.
- relier une des sorties du digicode (bornes COM et NO) à l'entrer "start" de la Q60RS ,
- sur le digicode, programmer la sortie utilisée pour le portail en mode temporisé 1 ou 2 secondes.

A+



J
Go to the top of the page
 
+Quote Post
Invité littlemimi
* 30/01/2011 - 15:29
Message #13





Invités






CITATION(Invité jojo la bricole @ 30/01/2011 - 15:03) *
Il faut :
- alimenter le digicode en 12 ou 24v. A priori disponible sur la Q60RS.
- relier une des sorties du digicode (bornes COM et NO) à l'entrer "start" de la Q60RS ,
- sur le digicode, programmer la sortie utilisée pour le portail en mode temporisé 1 ou 2 secondes.

A+



J'ai perdu la notice d'alimentation, combien de cable faut il ?
J'en ai 3 qui sort pour le digicode es suffisant ? MERCI
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 30/01/2011 - 16:04
Message #14





Invités






Cela pourrait suffire s'il y a un commun entre l'entrée et le 24v. Cela n'apparaît pas clairement sur la doc que j'ai pu trouver ( http://www.boutique-proteco.fr/notices/Q60S_R.pdf). A confirmer en regardant sur la carte et par des mesures.

A+

Go to the top of the page
 
+Quote Post
Invité LITTLEMIMI
* 30/01/2011 - 16:50
Message #15





Invités






CITATION(Invité jojo la bricole @ 30/01/2011 - 16:04) *
Cela pourrait suffire s'il y a un commun entre l'entrée et le 24v. Cela n'apparaît pas clairement sur la doc que j'ai pu trouver ( http://www.boutique-proteco.fr/notices/Q60S_R.pdf). A confirmer en regardant sur la carte et par des mesures.

A+



le 1 de la carte va ou sur le digicode idem pour le 7 et 8 .merci
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 30/01/2011 - 16:54
Message #16





Invités






En regardant d'un peu plus près (doc des cellules) ça doit fonctionner :

- relier la borne 8 de la carte à une borne alim du digicode et à la borne COM,
- relier la borne 10 à l'autre borne alim du digicode,
- relier la borne NO du digicode à la borne 1 de la carte (ouverture totale) ou 7 (ouverture partielle).

A+
Go to the top of the page
 
+Quote Post
Invité littlemimi
* 30/01/2011 - 16:59
Message #17





Invités






CITATION(Invité jojo la bricole @ 30/01/2011 - 16:54) *
En regardant d'un peu plus près (doc des cellules) ça doit fonctionner :

- relier la borne 8 de la carte à une borne alim du digicode et à la borne COM,
- relier la borne 10 à l'autre borne alim du digicode,
- relier la borne NO du digicode à la borne 1 de la carte (ouverture totale) ou 7 (ouverture partielle).

A+



J'essaie et je vous tiens au courant merci beaucoup
Go to the top of the page
 
+Quote Post
Invité littlemimi
* 30/01/2011 - 17:53
Message #18





Invités






CITATION(littlemimi @ 30/01/2011 - 16:59) *
J'essaie et je vous tiens au courant merci beaucoup



J'ai branche rein ne se passe même un bruit ni une lumiere sur le digicode
font il peut être le programmer
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 30/01/2011 - 18:59
Message #19





Invités






Essayer d'inverser le branchement des deux fils d'alimentation, logiquement il n'y a pas de sens mais ... Com doit rester relié au fil venat de la borne 8 de la carte.

Pas d'appareil de mesure pour vérifier si le 24v est bien présent ? Possible de vérifier en raccordant le 24 v aux bornes correspondant à une des led rouge ou verte. Elle devrait s'allumer. Essayer les deux sens.

A+
Go to the top of the page
 
+Quote Post
Invité littlemimi
* 30/01/2011 - 23:00
Message #20





Invités






CITATION(Invité jojo la bricole @ 30/01/2011 - 18:59) *
Essayer d'inverser le branchement des deux fils d'alimentation, logiquement il n'y a pas de sens mais ... Com doit rester relié au fil venat de la borne 8 de la carte.

Pas d'appareil de mesure pour vérifier si le 24v est bien présent ? Possible de vérifier en raccordant le 24 v aux bornes correspondant à une des led rouge ou verte. Elle devrait s'allumer. Essayer les deux sens.

A+


OK mais la grosseur du fil doit y jouer non; j ai 2.5 je pense que c est trop gros, j essayerai demain un grand merci
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 31/01/2011 - 09:52
Message #21





Invités






Ce qui pose problème ce sont des fils trop fins, et non trop gros, qui provoquent des chutes de tension si la consommation est élevé. Dans ce cas, c'est peut être la carte qui ne peut pas fournir la puissance nécessaire pour alimenter le clavier. mais dans ce cas là les cellules, et donc le fonctionnement du portail, devraient être perturbés . Je n'ai pas su trouver d'info sur les caractéristiques de la sortie 24V. Il faudrait tester le clavier sur une autre source.12v d'une voiture par exemple, protégé par un fusible.

A+
Go to the top of the page
 
+Quote Post
Invité Invité bob
* 29/12/2011 - 20:48
Message #22





Invités






BONJOU A TOUS

ES POCIBLE DE BRANCHE 2 DIGICODE SUR UN SEUL PORTAIL POUR POUVOIR OUVRIR OU FERMMER D'UN COTE OU LOTRE MERCI
Go to the top of the page
 
+Quote Post
Invité Invité jojo la bricole
* 30/12/2011 - 08:20
Message #23





Invités






En général c'est un seul vantail ou les deux , mais pas l'un ou l'autre. Mais sans plus de précision sur les matériels, difficile de répondre de façon pls précise.

A+
Go to the top of the page
 
+Quote Post
Invité seb le débutant
* 30/12/2011 - 19:09
Message #24





Invités






Bonjour

Le digicode de mon portail ne fonctionne plus, j'ai donc décidé de le changer. J'ai acheté un DK-9520 de la marque velleman et j'ai tenté de transposer le branchement de l'ancien clavier sur celui-ci mais rien ne marche.

Est-ce que vous pourriez m'aider ?

J'ai 4 fils : Jaune / Orange / Bleu / Violet

Merci d'avance
Go to the top of the page
 
+Quote Post
Invité dj code
* 30/12/2011 - 19:20
Message #25





Invités






CITATION(Invité bob @ 29/12/2011 - 20:48) *
BONJOU A TOUS

ES POCIBLE DE BRANCHE 2 DIGICODE SUR UN SEUL PORTAIL POUR POUVOIR OUVRIR OU FERMMER D'UN COTE OU LOTRE MERCI

OUI
Go to the top of the page
 
+Quote Post

2 Pages V   1 2 >
Reply to this topicStart new topic
1 utilisateur(s) sur ce sujet (1 invité(s) et 0 utilisateur(s) anonyme(s))
0 membre(s):

 



RSS Version bas débit Nous sommes le : 24/11/2014 - 04:30